Management Tool Requirements


• Windows 10, Windows 8.1, Windows 7 (any edition except Home); [recommended] Windows Server 2022, Windows Server 2019, Windows Server 2016, or Windows Server 2012. Both the x86 and x64 platforms are supported.

• .NET Framework 4.8.

• Internet Information Services (IIS) 7.5 or higher with ASP.NET 4.5 (or 4.8 for Windows 10, or 4.6 for Windows Server 2016) support enabled.

• [For accessing the Management Tool either locally or remotely] One of the following browsers:

- Google Chrome (latest released version)

- Internet Explorer 11

- Microsoft Edge (latest released version)

- Mozilla Firefox (latest released version)

- Safari (latest released version)

NOTE: The Management Tool can be opened in other browsers, but its compatibility with other browsers is not guaranteed.

- For medium-sized deployments or larger, it is recommended to install the Management Tool on a separate computer.